Nowe forum uruchomione. Proszę się rejestrować.

Archiwum forum PolishSeamen - tylko do odczytu

Zapraszamy na serwer głosowy

DISCORD

Problem po instalacji GWX 3.0 GOLD i spolszczenia-wyrzucanie do pulpitu

Moderator: PL_CMDR Blue R

Amberos
Posty: 3
Rejestracja: 31 sie 2020, 19:38

Problem po instalacji GWX 3.0 GOLD i spolszczenia-wyrzucanie do pulpitu

#1

Post autor: Amberos » 03 wrz 2020, 20:48

Witam,

Mam Windows 10 Home
Zainstalowałem czyste SH III , na dysku innym niż systemowy: D:Gry/Sh3, (z kolekcji klasyki)- z Fronczewskim na wokalu ;) )
Goła gra działała dobrze, potem zainstalowałem GWX 3.0 GOLD i spolszczenie kolegi Olamagato wesja 5k + wszystkie mody, które znajdowały się razem z polonizacją w rar.
Zastosowałem się do instrukcji i przed wypakowaniem i uruchomieniem stuffu Olamagato wyłączyłem w JGSME wszystkie mody...

Po tym fakcie działa mi tylko akademia, przy wyborze kariery i pojedyńczych misji, podczas ekranu ładowania misji wyrzuca gre do pulpitu :-]

Nie wiem, co zrobiłem źle, w instrukcji Olamagato jest napisane: "Instalacja docelowa: Należy rozpakować archiwum do głównego katalogu gry SH3" - kiedy to robię, jestem pytany o podmianę plików, robie wszystko na tak, no bo jak? :drapanie:

Czytałem topiki w archiwum tego forum- Próbowałem wyłączać i włączać mody, nawet na wszystkich wyłączonych jest to samo...
Napaliłem się na SH3 jak szczerbaty na suchary :|| , a tu taka lipa :sciana: :beksa: :slabe

Prośba o pomoc

Awatar użytkownika
PL_CMDR Blue R
Posty: 1823
Rejestracja: 24 gru 2019, 20:16
Lokalizacja: Dąbrowa Górnicza

Re: Problem po instalacji GWX 3.0 GOLD i spolszczenia-wyrzucanie do pulpitu

#2

Post autor: PL_CMDR Blue R » 12 wrz 2020, 17:45

Rozumiem, że samo SH3, jak i SH3 z samym modem GWX3.0 GOLD działa, a błąd wyrzuca dopiero po instalacji spolszczenia Olamagato?
Czasami brak taktyki, to jedyna możliwa taktyka....
PL_CMDR Blue R (Finek)

ODPOWIEDZ